Problem att skicka epost (Järnväg allmänt)

av danielb987 @, onsdag, april 25, 2018, 16:05 (181 dagar sedan) @ Ola Ahlström

De två senaste dagarna har jag försökt använda forumets mail/PM funktioner, i detta fall "ett kuvert", men varje försök misslyckas. Har tidigare problem återkommit, saknar nuvarande server funktionen eller är det ett tillfälligt problem?

Ola Ahlström
Malmö

Jag har tyvärr inte haft tid att åtgärda problemet. Tids nog ska jag försöka göra det, men det kan dröja ett tag.

Felet beror sannolikt på att webbhotellet kräver att avsändaren av eposten från forumet är från samma domän som forumet eller att mottagaren är från samma domän som forumet. Vilket gör att det funkar att få notiser från forumet då dessa använder forumets epostadress som avsändare och det funkar att skicka meddelande till trafikchefen.

Men epost från en användare till en annan användare på forumet använder inte forumets domän som varken avsändare eller mottagare, vilket gör att webbhotellet sätter stopp för det. Lösningen är först att bekräfta att just detta är felet och därefter föreslå för utvecklarna av forumet att de tar fram en lösning. Dock är jag lite osäker på hur en sådan lösning skulle se ut.

De flesta andra webbforum har inte det här problemet då forum idag brukar ha en intern PM-funktion vilket gör att användarna kan skicka privata meddelanden (PM) till varandra utan att eposten är inblandad. Men My Little Forum har inte det.

Så tyvärr lär det dröja innan det blir en bra lösning på problemet.

Men, som jag skrev i mitt första inlägg, så kan ni kontakta mig så vidarebefordrar jag era meddelanden till rätt person. Som administratör på forumet har jag tillgång till allas epostadresser och kan därmed vidarebefordra mailen.

Med vänlig hälsning
Daniel


Hela tråden:

 RSS-feed av trådar

powered by my little forum