Blåmarkerade figurer – saknad 'tumme upp'-ikon! (Forumet)

av Arne, Kungsholmen 王の島, onsdag, mars 29, 2017, 20:57 (1024 dagar sedan) @ ztenlund

Det låter märkligt att den försvinner när du klickar för att avmarkera. Däremot blir den markerad när man lägger in den med knapparna, men att klicka bort markeringen eller t ex använda högerpil går bra.

Annars går det alltid att skriva in den manuellt med tangentbordet.

Jag är inte säker på att jag riktigt förstår den här aktuella problematiken som Sune har med forumets ikonfigurer. Däremot skulle det vara trevligt om Daniel B som webbansvarig kunde ordna med lite fler 'glada gubbar' nu i den nyligen uppdaterade programvaran till programmet My little forum! I Postvagnen har vi betydligt flera ikoner tillgängliga och därför större möjligheter att krydda inläggen med sådana här känslomarkörer.

Jag saknar exempelvis någon form av 'tumme upp'-ikon. Men om jag använder min Androidtelefon för att skriva ett inlägg här i jvmv2.se och väljer den speciella ikonen i smartfånen så fungerar det inte i Järnvägshistoriskt Forum. Det blir istället ett antal ????-tecken istället när man postar inlägget.

Så jag undrar varför det inte är möjligt att använda Android- och iPhonevärldens ikoner och emojis när man nu har uppgraderat forumprogramvaran till senaste version? Kanske det skulle räcka med någon enkel justering i programvaran så att man kan använda dessa känslomarkörer också här i vårt järnvägsforum‽

--
/Arne
en Kungsholmsbos syn på den historiska järnvägen
__________________________
「猿も木から落ちる」
(saru mo ki kara ochiru)
"Even monkeys fall from trees"


Hela tråden:

 RSS-feed av trådar

powered by my little forum