Lästa inlägg rödmarkeras inte nu (Forumet)

av Hans Broman, Enhörna, Friday, November 13, 2020, 08:28 (748 dagar sedan)

Nu står samtliga inlägg med blå bokstäver i forumets startsida för mig, även de inlägg som jag nyss läste. Jag är inloggad, och van vid att lästa inlägg står med röda bokstäver. Kan den funktionen ha fallit bort när forumet uppdaterade programvaran? Kan jag själv återställa funktionen på något sätt?

Lästa inlägg rödmarkeras inte nu

av David Sohlberg ⌂, Hallsberg bl.a., Friday, November 13, 2020, 08:44 (748 dagar sedan) @ Hans Broman

Nu står samtliga inlägg med blå bokstäver i forumets startsida för mig, även de inlägg som jag nyss läste. Jag är inloggad, och van vid att lästa inlägg står med röda bokstäver. Kan den funktionen ha fallit bort när forumet uppdaterade programvaran? Kan jag själv återställa funktionen på något sätt?

Här fungerar det som vanligt även efter uppdateringen.

--
C64-nostalgiker | D810-ägare | F53 | Handledare | Kamratstödjare | PC-användare | Släktforskare | Superuser

http://www.davidsohlberg.se - Min webbplats

http://davidsohlberg.se/tankar/2021/02/26/tag-och-jarnvagar-i-tal-och-skrift/ - Språkhjälp

Lästa inlägg rödmarkeras inte nu

av Lennart Gustafsson, Kode, Friday, November 13, 2020, 09:21 (748 dagar sedan) @ Hans Broman

Hos mej fungerar det utmärkt. Använder mej av "Edge" som webbläsare.
/Lennart

Lästa inlägg rödmarkeras inte nu

av Hans Broman, Enhörna, Friday, November 13, 2020, 11:33 (748 dagar sedan) @ Hans Broman

Nu står samtliga inlägg med blå bokstäver i forumets startsida för mig, även de inlägg som jag nyss läste. Jag är inloggad, och van vid att lästa inlägg står med röda bokstäver. Kan den funktionen ha fallit bort när forumet uppdaterade programvaran? Kan jag själv återställa funktionen på något sätt?

Minst två andra fungerar det tydligen för (kanske alla andra?). Jag har senaste Firefox som webbläsare och har förstås startat om datorn. Men på startsidan är inläggrubrikerna fortfarande blå. I trådöversikten längst ner i varje inlägg är den trådrubrik som jag just då har uppe röd, men blir åter genast blå när jag går över till ett annat inlägg.

Någon som har någon idé om vad som kan göras?

Lästa inlägg rödmarkeras inte nu

av Lennart Gustafsson, Kode, Friday, November 13, 2020, 13:03 (748 dagar sedan) @ Hans Broman
Redigerad av Lennart Gustafsson, Friday, November 13, 2020, 13:09

Nu står samtliga inlägg med blå bokstäver i forumets startsida för mig, även de inlägg som jag nyss läste. Jag är inloggad, och van vid att lästa inlägg står med röda bokstäver. Kan den funktionen ha fallit bort när forumet uppdaterade programvaran? Kan jag själv återställa funktionen på något sätt?


Minst två andra fungerar det tydligen för (kanske alla andra?). Jag har senaste Firefox som webbläsare och har förstås startat om datorn. Men på startsidan är inläggrubrikerna fortfarande blå. I trådöversikten längst ner i varje inlägg är den trådrubrik som jag just då har uppe röd, men blir åter genast blå när jag går över till ett annat inlägg.

Någon som har någon idé om vad som kan göras?

Du kanske skulle prova en annan webbläsare och se om felet kvarstår :-)

Edit
Jag kollade med GoogleCrom och där visade sej samma problem som du har Hans med Firefox
men, som jag skrev, så fungerar det utmärkt med Microsoft Edge :-)
/Lennart

Lästa inlägg rödmarkeras inte nu

av Torbjorn_Forsman, Friday, November 13, 2020, 13:53 (748 dagar sedan) @ Lennart Gustafsson

Nu står samtliga inlägg med blå bokstäver i forumets startsida för mig, även de inlägg som jag nyss läste. Jag är inloggad, och van vid att lästa inlägg står med röda bokstäver. Kan den funktionen ha fallit bort när forumet uppdaterade programvaran? Kan jag själv återställa funktionen på något sätt?


Minst två andra fungerar det tydligen för (kanske alla andra?). Jag har senaste Firefox som webbläsare och har förstås startat om datorn. Men på startsidan är inläggrubrikerna fortfarande blå. I trådöversikten längst ner i varje inlägg är den trådrubrik som jag just då har uppe röd, men blir åter genast blå när jag går över till ett annat inlägg.

Någon som har någon idé om vad som kan göras?


Du kanske skulle prova en annan webbläsare och se om felet kvarstår :-)

Edit
Jag kollade med GoogleCrom och där visade sej samma problem som du har Hans med Firefox
men, som jag skrev, så fungerar det utmärkt med Microsoft Edge :-)
/Lennart


Har nu provat med 64-bitars Firefox under både Windows 7 och Windows 10, samt 64-bitars Google Chrome under Windows 7. Forumet fungerar helt korrekt i alla de fallen.
Är på gång att testa några fler webläsare under andra operativsystem, återkommer strax med resultaten.

Lästa inlägg rödmarkeras inte nu

av Torbjorn_Forsman, Friday, November 13, 2020, 14:07 (748 dagar sedan) @ Torbjorn_Forsman

En gammal 32-bitars Firefox under Windows XP fungerade inte alls pga att den har för gamla krypteringscertifikat. 32-bitars Chrome 49.0.någonting på samma dator betedde sig helt normalt.

64-bitars Firefox under Ubuntu beter sig också korrekt.

Lästa inlägg rödmarkeras inte nu

av towi, Friday, November 13, 2020, 16:29 (748 dagar sedan) @ Hans Broman

Jag återställde mitt Jvghist tidigare idag och för mig funkar det perfekt!!!

Jag kör Google Chrome.

//Thomas

Lästa inlägg rödmarkeras inte nu

av ArneL, Friday, November 13, 2020, 12:02 (748 dagar sedan) @ Hans Broman

Jag har kollat i min iPad med Safari och i Samsung/Android med Chrome. I båda blir (bara) det öppnade inlägget rödmarkerat. Alla lästa inlägg får en mörkare blå ton som är svår att skilja från de olästas blå färg.
/Arne

Lästa inlägg rödmarkeras inte nu

av Harald ⌂, Göteborg, Friday, November 13, 2020, 12:43 (748 dagar sedan) @ Hans Broman
Redigerad av Harald, Friday, November 13, 2020, 12:58

Röd är bara rubriken till det inlägg man har öppet. Lästa inlägg har violett rubrik och olästa mellanblå.
Tillägg: Detta gäller i huvudmenyn. Jag ser att i listan över senaste inlägg är de lästa mörkblå.

Lästa inlägg rödmarkeras inte nu - ska åtgärdas

av danielb987, Friday, November 13, 2020, 15:07 (748 dagar sedan) @ Hans Broman

Det är en viss skillnad på färgen nu jämfört med före uppgraderingen. Jag ska återställa det.

Mvh Daniel

Lästa inlägg rödmarkeras inte nu - ska åtgärdas

av danielb987, Friday, November 13, 2020, 15:39 (748 dagar sedan) @ danielb987

Det är en viss skillnad på färgen nu jämfört med före uppgraderingen. Jag ska återställa det.

Mvh Daniel

Nu ska det vara åtgärdat. Man kan behöva tvinga webbläsaren att läsa om sidan. I Firefox kan man trycka Ctrl+Shift+R, alltså att man håller nere Ctrl-tangenten och Shift-tangenten samtidigt som man trycker R-tangenten.

Mvh Daniel

Lästa inlägg rödmarkeras inte nu - ska åtgärdas. *Tack!*

av John T ⌂, Friday, November 13, 2020, 18:22 (748 dagar sedan) @ danielb987

Det är en viss skillnad på färgen nu jämfört med före uppgraderingen. Jag ska återställa det.

Mvh Daniel


Nu ska det vara åtgärdat. Man kan behöva tvinga webbläsaren att läsa om sidan. I Firefox kan man trycka Ctrl+Shift+R, alltså att man håller nere Ctrl-tangenten och Shift-tangenten samtidigt som man trycker R-tangenten.

Mvh Daniel

Stort tack för allt ditt arbete med forumet!

Lästa inlägg rödmarkeras inte nu - tack!

av Hans Broman, Enhörna, Friday, November 13, 2020, 21:52 (748 dagar sedan) @ danielb987

Det är en viss skillnad på färgen nu jämfört med före uppgraderingen. Jag ska återställa det.

Mvh Daniel


Nu ska det vara åtgärdat. Man kan behöva tvinga webbläsaren att läsa om sidan. I Firefox kan man trycka Ctrl+Shift+R, alltså att man håller nere Ctrl-tangenten och Shift-tangenten samtidigt som man trycker R-tangenten.

Mvh Daniel

Nu fungerar det hos mig också. Tack!